Software Center taking a long time to see software

Software Center taking a long time to see software

During a load of 1300 tablets I’ve recently been having an on and off issue of some of the machines not getting the software loaded in a timely manner. The machines finish the task sequence just fine, but when you load software center there is nothing listed. I have to set these machines aside and wait for hours or even a couple of days before software starts to show up.

This could possibly be happening because I have a reboot set as my last step in my task sequence and there has been some discussion that the machine hasn’t finished installing the client from the “Setup Windows and ConfigMgr” step. The machine appears to get stuck in what is called “Provisioning Mode”.

My choices are to either remove my last reboot step or add the following two lines in a step after the “Setup Windows and ConfigMgr” step.

REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\CCM\CcmExec /v ProvisioningMode /t REG_SZ /d false /f
REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\CCM\CcmExec /v SystemTaskExcludes /t REG_SZ /d “” /f

About The Author

I have worked in the computer repair field since the early '90s. I was a technician and then Coordinator of Computer Repair for Regional Education Service Agency II (RESA 2) for 18 years. I currently work for Wayne County Schools as a Network Engineer/Technology Specialist. I am responsible for the schools' Internet access, Wi-Fi, networks, servers, laptops, desktops, and operating systems and software.

Related posts

Leave a Reply

Your email address will not be published. Required fields are marked *